fix ts-loader version from latest ver to 3.5, if you use webpack 3

これ。「TypeScript & Webpack3」Module build failed: Error: You may be using an old version of webpack; please check you’re using at least version 4

これ。「TypeScript & Webpack3」Module build failed: Error: You may be using an old version of webpack; please check you're using at least version 4

これ。「TypeScript & Webpack3」Module build failed: Error: You may be using an old version of webpack; please check you’re using at least version 4

これ。「TypeScript & Webpack3」Module build failed: Error: You may be using an old version of webpack; please check you’re using at least version 4

Im not using webpack4 becase to package dependence (break change of webpack its)

I have to use webpack 3

so,
I will not change webpack version

fix follow
ts-loader: “^4(latest ver)
ts-loader: “^3.5”

fix ts-loader version from latest  ver to 3.5, if you use webpack 3

fix ts-loader version from latest ver to 3.5, if you use webpack 3

result is

「TypeScript & Webpack3」Module build failed: Error: You may be using an old version of webpack; please check you're using at least version 4

「TypeScript & Webpack3」Module build failed: Error: You may be using an old version of webpack; please check you’re using at least version 4

(Visited 1 times, 1 visits today)