yarn installでこれが出たら「warning " > jsdom-global@3.0.2" has unmet peer dependency "jsdom@>=10.0.0".」

yarn installでこれが出たら「warning ” > jsdom-global@3.0.2″ has unmet peer dependency “jsdom@>=10.0.0”.」

yarn installでこれが出たら「warning ” > jsdom-global@3.0.2″ has unmet peer dependency “jsdom@>=10.0.0”.」

yarn installでこれが出たら「warning " > jsdom-global@3.0.2" has unmet peer dependency "jsdom@>=10.0.0".」

yarn installでこれが出たら「warning ” > jsdom-global@3.0.2″ has unmet peer dependency “jsdom@>=10.0.0”.」

上記のようなのが出たら
https://www.npmjs.com/package/jsdom-global
ここを訪れてみてください

Noteとして依存関係を示しています

Note
jsdom-global now requires jsdom v10 or above. If you need jsdom v9 and below, use the previous version (jsdom-global@2).

jsdom-globalはjsdomのバージョン10以上じゃないとダメですよ。もしjsdom 9を使っていたらjsdom-globalはv2じゃないとあかんですよ

fix

yarn installでこれが出たら「warning " > jsdom-global@3.0.2" has unmet peer dependency "jsdom@>=10.0.0".」

yarn installでこれが出たら「warning ” > jsdom-global@3.0.2″ has unmet peer dependency “jsdom@>=10.0.0”.」

解決でいたら解決できた!とコメントください

ではー

(Visited 1 times, 1 visits today)